Weather Feature Down
Incident Report for Strava
Resolved
Our weather service is recovering from the earlier outage and weather will be appending to activities going forward.
Posted Jan 05, 2024 - 17:38 PST
Identified
We've identified an issue that is preventing weather data from being attached to activities. We are monitoring the situation and the data will be appended to the affected activities once caught up.
Posted Jan 04, 2024 - 09:56 PST
This incident affected: Strava.com.