Site instability
Incident Report for Strava
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 17, 2019 - 13:17 PST
Update
Garmin Connect is currently down. Strava systems are back to operational.
Posted 7 months ago. Feb 17, 2019 - 08:01 PST
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Feb 17, 2019 - 08:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 17, 2019 - 07:05 PST
Identified
We have identified the issue and are working on a solution.
Posted 7 months ago. Feb 17, 2019 - 05:59 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 17, 2019 - 05:57 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 17, 2019 - 04:57 PST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Feb 17, 2019 - 04:02 PST
This incident affected: Strava.com, API, and Upload.