Delayed Garmin Push for Activities
Incident Report for Strava
Resolved
This incident has been resolved.
Posted May 31, 2020 - 13:31 PDT
Identified
We have identified delays in our processing of Uploads from Garmin and are working to mitigate the issue. Uploads will still succeed but there is a delay in their processing into activities on the site.
Posted May 31, 2020 - 07:02 PDT
This incident affected: Upload.