Site and App Outage
Incident Report for
Strava
Resolved
This incident has been resolved.
Posted
Aug
28
,
2024
-
15:40
PDT
Monitoring
We’ve implemented a fix to the training log and are monitoring
Posted
Aug
28
,
2024
-
11:30
PDT
Investigating
Some uploads are impacted and Activities are not currently available at
https://www.strava.com/athlete/training
Posted
Aug
28
,
2024
-
09:07
PDT
Update
Training features are currently impacted and unavailable.
Posted
Aug
28
,
2024
-
09:01
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Aug
28
,
2024
-
08:58
PDT
Investigating
Strava site and app are currently experiencing an outage. We are investigating
Posted
Aug
28
,
2024
-
08:17
PDT
This incident affected: Strava.com, API, and Upload.
×
Subscribe to Incident
Subscribe to updates for
Site and App Outage
via . You'll receive .