Working on resolving site and mobile Facebook login issues

Incident Report for Strava

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 18:08 PDT

Identified

We have identified the issue and are working on a solution.
Posted Aug 12, 2025 - 11:12 PDT
This incident affected: Strava.com and API.