Garmin Connect Outage
Incident Report for Strava
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 05:42 PDT
Monitoring
Activity uploads to Strava from Garmin devices may be delayed due to a Garmin Connect outage. Uploads from the Strava app, Strava.com, and other partners are not affected.
Posted Jul 08, 2020 - 22:39 PDT
This incident affected: Upload.