Webhook API Processing Delays

Incident Report for Strava

Resolved

This incident has been resolved.
Posted Jan 30, 2023 - 08:52 PST

Update

We are continuing to investigate this issue.
Posted Jan 30, 2023 - 07:30 PST

Investigating

Uploads are delayed for activities uploaded from Garmin. We are currently investigating the issue.
Posted Jan 30, 2023 - 07:25 PST
This incident affected: Upload.