Garmin device sync outage
Incident Report for Strava
Resolved
This incident has been resolved.
Posted 7 days ago. Jul 10, 2019 - 14:27 PDT
Update
Activity syncing from Garmin Connect has resumed. However, it may take some time for delayed activities to show up in your Strava feed. We're continuing to monitor and will update as Garmin processes the backlog of activities.
Posted 17 days ago. Jun 30, 2019 - 08:18 PDT
Monitoring
We're continuing to monitor the Garmin Connect upload outage.
Posted 17 days ago. Jun 30, 2019 - 06:27 PDT
Investigating
We're currently not receiving uploads from Garmin devices and Garmin Connect. Strava.com and the Strava mobile apps are unaffected by this outage
Posted 17 days ago. Jun 30, 2019 - 05:38 PDT
This incident affected: Upload.