Fitbit Sync Outage
Incident Report for Strava
Resolved
This incident has been resolved.
Posted Jul 19, 2020 - 16:02 PDT
Monitoring
Activity uploads to Strava from Fitbit devices may be delayed due to a Fitbit Sync outage. Uploads from the Strava app, Strava.com, and other partners are not affected.
Posted Jul 18, 2020 - 10:53 PDT
This incident affected: Upload.