Delayed Activity upload processing from Garmin
Incident Report for
Strava
Resolved
Our systems indicate that we've returned to normal processing success and speed with Garmin-uploaded activities
Posted
Apr
25
,
2024
-
12:00
PDT
Investigating
We are currently investigating delays in receiving and processing uploads from Garmin devices
Posted
Apr
25
,
2024
-
10:36
PDT
This incident affected: API and Upload.
×
Subscribe to Incident
Subscribe to updates for
Delayed Activity upload processing from Garmin
via . You'll receive .