Garmin Connect uploads are delayed
Incident Report for
Strava
Resolved
This incident has been resolved.
Posted
Jul
31
,
2020
-
07:06
PDT
Update
Garmin Connect has resumed service and delayed activities have begun to upload to Strava. This will happen automatically. Given the volume, this may take a week or longer. Thanks for your patience.
For more information, go here:
https://support.strava.com/hc/en-us/articles/360046805811
.
Posted
Jul
26
,
2020
-
21:26
PDT
Monitoring
Not receiving activity uploads from Garmin Connect.
Posted
Jul
22
,
2020
-
20:54
PDT
This incident affected: Upload.
×
Subscribe to Incident
Subscribe to updates for
Garmin Connect uploads are delayed
via . You'll receive .