Investigating site and mobile app outages
Incident Report for Strava
Resolved
This incident has been resolved.
Posted Nov 07, 2021 - 09:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2021 - 04:52 PST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2021 - 03:46 PST
This incident affected: Strava.com, API, and Upload.