Delayed Uploads
Incident Report for Strava
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 13:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 12:13 PDT
Identified
We have experienced an incident which is delaying uploads and some other asynchronous activities. We are in the process of actively recovering.
Posted Apr 23, 2020 - 10:28 PDT
This incident affected: Upload.