Delays in processing activities from Polar devices
Incident Report for Strava
Resolved
Automatic activity uploads from Polar have resumed and activities missing since Saturday should now be available on Strava.
Posted 27 days ago. Apr 23, 2019 - 14:12 PDT
Update
We continue to experience a disruption receiving uploaded activities from Polar devices. Strava.com, the Strava mobile apps, and other device uploads are unaffected by this outage.
Posted 30 days ago. Apr 21, 2019 - 08:11 PDT
Monitoring
We're currently experiencing delays receiving uploaded activities from some third-party partners.
Strava.com and Strava mobile apps are not affected by these delays.
Posted about 1 month ago. Apr 20, 2019 - 14:42 PDT
This incident affected: Upload.