Mobile and Web app experiencing service outage

Incident Report for Strava

Resolved

This incident has been resolved
Posted Jan 28, 2026 - 16:48 PST

Monitoring

A fix has been implemented and we are monitoring
Posted Jan 28, 2026 - 16:40 PST

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 16:38 PST

Investigating

We are currently investigating the issue
Posted Jan 28, 2026 - 16:33 PST
This incident affected: Mobile applications, Strava.com, API, and Upload.