Strava.com degraded performance
Incident Report for Strava
Resolved
This incident has been resolved.
Posted May 30, 2020 - 17:40 PDT
Update
We are continuing to monitor for any further issues.
Posted May 30, 2020 - 17:40 PDT
Update
We are continuing to monitor for any further issues.
Posted May 30, 2020 - 17:25 PDT
Update
We are continuing to monitor for any further issues.
Posted May 30, 2020 - 17:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 17:08 PDT
Identified
Strava backend infrastructure encountered an unexpected failure. The issue has been identified and is being recovered currently.
Posted May 30, 2020 - 16:58 PDT
This incident affected: Strava.com, API, and Upload.