Photo processing
Incident Report for Strava
Resolved
AWS S3 partial outage appears to be resolved. There is no longer a delay in uploading photos.
Posted 5 months ago. Sep 14, 2017 - 12:50 PDT
Investigating
Photo uploading is being delayed by an AWS S3 partial outage.
Posted 5 months ago. Sep 14, 2017 - 12:25 PDT