Activity grouping and flybys delayed
Incident Report for Strava
Resolved
We have identified and re-assessed the issue, things should be operating as normal
Posted Apr 27, 2024 - 08:52 PDT
Investigating
We are investigating delays in Activity Grouping and Flyby matching at this time. These matches will still happen after the delay, no change in behavior or re-upload is necessary.
Posted Apr 27, 2024 - 07:49 PDT
This incident affected: Strava.com.