Increased website request latency
Incident Report for Strava
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 11, 2018 - 17:22 PST
Monitoring
High latency is no longer occurring, however we are still investing the cause of the issue.
Posted 9 months ago. Jan 11, 2018 - 15:47 PST
Investigating
We are investigating intermittent increased request latency. We will update with more information once we have identified the issue.
Posted 9 months ago. Jan 11, 2018 - 14:18 PST