High site latency and delayed uploads
Incident Report for Strava
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 07, 2018 - 12:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 07, 2018 - 11:52 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Oct 07, 2018 - 10:07 PDT
Update
We are continuing to investigate the issue and have temporarily put Strava into maintenance mode.
Posted 2 months ago. Oct 07, 2018 - 09:56 PDT
Investigating
Our engineers are currently investigating the issue and will update as we identify the issue.
Posted 2 months ago. Oct 07, 2018 - 09:50 PDT
This incident affected: Strava.com, API, and Upload.