Upload processing unavailability
Incident Report for Strava
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 21, 2018 - 17:51 PDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jul 21, 2018 - 17:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 21, 2018 - 14:15 PDT
Identified
The issues with the downstream provider appears to have been resolved. We are in the process of re-enabling full upload processing again.
Posted 5 months ago. Jul 21, 2018 - 09:34 PDT
Investigating
Nearly all uploads are failing due to an issue with a downstream service provider. We are currently investigating the issue to identify a fix.
Posted 5 months ago. Jul 21, 2018 - 08:28 PDT
This incident affected: API and Upload.